Home   Forums   Gallery   Vendors   Advertising   Links
Go Back   DieselRam.com > Archived Threads > Archive: Technical Info: 3rd Generation
Archive: Technical Info: 3rd Generation This forum has now been closed to replies and new posts, but can still be searched and read. Please post new threads in one of the new 3rd Gen technical Forums. Archive contains Technical discussions and questions relating to third generation (2003 - 2006) trucks.
 
 
Thread Tools Search this Thread
  #1  
Old 06-01-2005
MarshVR4 MarshVR4 is offline
Junior Member
 
Join Date: Jun 2005
Location: Kent, WA
Posts: 16
Default Auto 47RE transmission shifting problems

I've owned my 2003 CTD for under a month so far. It has 64k miles on it. Anyway, over memorial day, I drove the truck, pulling my ~3500lb boat over a couple mountain passes here in Washington from Seattle to the other side of the state (150 miles or so). I may have pushed the truck fairly hard, trying to maintain the speed limit going up the passes, but from what I understand, this should be a warm up for these engines.

My problem is this...as I got close to home, the transmission started acting weird. When I got in the city doing slow speed driving, I noticed that it wouldn't shift when in 1st gear to 2nd gear under acceleration. The truck will actually redline and then some, unless I let off the throttle, and then it shift up to second. I have no idea what is going on, but now, with no load, under flat conditions, it still does it. It seems to shift through the other gears normally, but this 1st to 2nd shift is not working correctly. Has anyone experienced this or know what the problem may be? I got the service record from the dealer today and about 5k miles ago it says "Band, Kickdown-Replace". One other possible related service was at 40k and it says "Recall C42" and then "Check transmission duty cycle". I am working to get this in to the dealership, but am having some issues with transferring the warranty so I can use it. But, I'd like to know beforehand...does anyone know what my problem may be?
__________________
2003 Dodge Ram 4x4 24V CTD, SRW, Quad Cab, Laramie Pacakage, 47RE Transmission, 4.10 rear end, 285/70/R17 BFG Mud Terrains.
  #2  
Old 06-01-2005
meagain meagain is offline
Senior Member
 
Join Date: Apr 2005
Location: Corinth Texas
Posts: 715
Default Re: Auto 47RE transmission shifting problems

If you can get this repaired under warranty that would be the way to go. The second gear band was replaced, the other terminolgy is dealer jargon. It seems strange to me that the only component replaced was the band, no explanation or parts replaced that may have CAUSED the failure. It will need to be scanned and the data streamed to look at the rest of the problems to be able to repair it fully. The 47RE can also be replaced directly with a new 48RE as a simple bolt in replacement. The truck itself and the trans or the computer will not know the difference. If you can work with the dealer to get that swap under warranty you will certianly come out on top.
__________________
FOR SALE '03 4X4 quad cab dually SO 48RE 3.73 Banks 6 gun and speed loader. Redneck BHAF and no muffler. B&W turnover ball hitch and 5th wheel companion. Dents extra!
New (old) truck 95 Volvo Cummins 10.8 and 10 speed
  #3  
Old 06-01-2005
osci osci is offline
Senior Member
 
Join Date: May 2004
Location: seattle,wa
Posts: 968
Default Re: Auto 47RE transmission shifting problems

tim, whats up! Marsh what dealer is going to look at the ride, because most of them around here will cause you grief, tacoma dodge is the key. [img]/forum/images/%%GRAEMLIN_URL%%/laugh.gif[/img]
__________________
4.5 600 quad, DTT, 4x4, 4.10, F-1 Twins, Hot juice, Arp studs, Fass, Donald muffler, Pro Tech rack & tool box,Line x, B&W 30k, 12k Quick Draw, Srt pillar w A/m trans, fuel, egt, boost, 285 Toyos, Nastas, Firestone bags.
  #4  
Old 06-01-2005
MarshVR4 MarshVR4 is offline
Junior Member
 
Join Date: Jun 2005
Location: Kent, WA
Posts: 16
Default Re: Auto 47RE transmission shifting problems

Damn, I wish I would have gotten this last message before I took it in. Yeah, I started out with the auburn dodge dealership and it made it only as far as "the powertrain warranty is not transferrable to a new owner" and they claimed I had no coverage. The truck is now at Pierre Dodge in Lake City, which is where the previous owner had the service done. They seem friendly enough and seem like they will take care of the problem. Like Tim said though...I'm going to talk to them when they figure out what needs to be done. If I can work it out, and if a new tranny is the remedy, I would like to try to upgrade, but that may be a touchy subject with a warranty issue, I don't know. Thanks though for the info Tim, I'll let you know how it turns out.
__________________
2003 Dodge Ram 4x4 24V CTD, SRW, Quad Cab, Laramie Pacakage, 47RE Transmission, 4.10 rear end, 285/70/R17 BFG Mud Terrains.
  #5  
Old 06-01-2005
osci osci is offline
Senior Member
 
Join Date: May 2004
Location: seattle,wa
Posts: 968
Default Re: Auto 47RE transmission shifting problems

Keep us posted. If you end up going the 48 rte, theres a local club here that i'm sure someone will have 1 .
__________________
4.5 600 quad, DTT, 4x4, 4.10, F-1 Twins, Hot juice, Arp studs, Fass, Donald muffler, Pro Tech rack & tool box,Line x, B&W 30k, 12k Quick Draw, Srt pillar w A/m trans, fuel, egt, boost, 285 Toyos, Nastas, Firestone bags.
  #6  
Old 06-01-2005
portland guy portland guy is offline
Senior Member
 
Join Date: Nov 2003
Location: Clackamas Oregon
Posts: 1,783
Default Re: Auto 47RE transmission shifting problems

Well, that is exactly the symptom I was having with a fouled fuel filter had two of them. I thought it was a tranny problem took it to the dealer…while in there had them do a LOF and change the fuel filter.. problem went away dealer couldn’t find any problems. so the next time it happened pulled the filter and it looked like a black lump of coal ….anyway try the cheap fix first!
__________________
2004 SLT 2500 4x4 quad cab silver short bed SLT 305/555 48RE..Line-X
3.73 Rokk tech cam sensor

2007 Nissan UD Diesel 1400
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:32 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © 2013 www.dieselram.com. All material found on this site is property of DieselRam.com.Ad Management plugin by RedTyger